Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:06.07.2009
Source:
SecurityVulns ID:10042
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:CAKEPHP : CakePHP 1.1
 IPPLAN : ipplan 4.86
CVE:CVE-2009-1732 (Cross-site scripting (XSS) vulnerability in admin/usermanager in IPlan 4.91a allows remote attackers to inject arbitrary web script or HTML via the grp parameter.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1827-1] New ipplan packages fix cross-site scripting (06.07.2009)
 documentCru3l.b0y, Juice Remote SQL Injection Vulnerability (06.07.2009)
 documentCru3l.b0y, CakePHP 1.1.20 Local File Inclusion Vulnerability (06.07.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod