Computer Security
[EN] securityvulns.ru no-pyccku


Web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:17.05.2010
Source:
SecurityVulns ID:10841
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPGROUPWARE : phpGroupWare 0.9
 CAPITALIST : capitalist 0.3
 CAPITALIST : capitalist 0.4
 PHPVIDZ : phpvidz 0.9
CVE:CVE-2010-0404 (Multiple SQL injection vulnerabilities in phpGroupWare (phpgw) before 0.9.16.016 allow remote attackers to execute arbitrary SQL commands via unspecified parameters to (1) class.sessions_db.inc.php, (2) class.translation_sql.inc.php, or (3) class.auth_sql.inc.php in phpgwapi/inc/.)
 CVE-2010-0403 (Directory traversal vulnerability in about.php in phpGroupWare (phpgw) before 0.9.16.016 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the app parameter.)
Original documentdocumentmike_(at)_sitewat.ch, phpvidz Administrative Password Disclosure (17.05.2010)
 documentSébastien Duquette, GVI-2010-01 Multiple vulnerabilities in Kapitalist/capitalist (17.05.2010)
 documentmd.r00t.defacer_(at)_gmail.com, LinksAutomation Multiple Remote Vulnerabilities (17.05.2010)
 documentVUPEN Security Research, phpGroupWare SQL Injections and Local File Inclusion Vulnerabilities (CVE-2010-0403 and CVE-2010-0404) (17.05.2010)
 documentMustLive, Vulnerability in 3D user cloud for Joomla (17.05.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod