Computer Security
[EN] securityvulns.ru no-pyccku


Web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:06.10.2010
Source:
SecurityVulns ID:11181
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:SQUIRRELMAIL : squirrelmail 1.4
 DOCEBO : Docebo 3.6
 ELXIS : Elxis CMS 2009.2
Original documentdocumentMoritz Naumann, [Suspected Spam]XSS in Squirrelmail plugin 'Virtual Keyboard' <= 0.9.1 (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Docebo (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Elxis CMS polls module (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Elxis CMS (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Elxis CMS (contacts) (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Docebo Announcements (06.10.2010)
 documentHigh-Tech Bridge Security Research, SQL injection vulnerability in Elxis CMS (06.10.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod