Computer Security
[EN] securityvulns.ru no-pyccku


Web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:17.04.2011
Source:
SecurityVulns ID:11600
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPNUK : PHP-Nuke 8.1
 TIMTHUMB : TimThumb 1.24
Original documentdocumentpsiinon_(at)_gmail.com, The BodgeIt Store - another vulnerable web app (17.04.2011)
 documentMustLive, XSS, AoF и IAA уязвимости в PHP-Nuke (17.04.2011)
 documentMustLive, Уязвимости во многих темах для Drupal (17.04.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod