Computer Security
[EN] securityvulns.ru no-pyccku


CISCO routers IOS multiple security vulnerabilities
updated since 26.03.2008
Published:28.03.2008
Source:
SecurityVulns ID:8837
Type:remote
Threat Level:
8/10
Description:MVPN information leak, UDP DoS, multiple VPDN and DLSw DoS, multiple OSPF and MPLS vulnerabilities.
Affected:CISCO : IOS 12.0
 CISCO : IOS 12.1
 CISCO : IOS 12.2
 CISCO : IOS 12.3
 CISCO : IOS 12.4
CVE:CVE-2008-1156
 CVE-2008-1153
 CVE-2008-1152
 CVE-2008-1151
 CVE-2008-0057 (Multiple integer overflows in a "legacy serialization format" parser in AppKit in Apple Mac OS X 10.4.11 allows remote attackers to execute arbitrary code via a crafted serialized property list.)
Original documentdocumentCERT, US-CERT Technical Cyber Security Alert TA08-087B -- Cisco Updates for Multiple Vulnerabilities (28.03.2008)
 documentCISCO, Cisco Security Advisory: Cisco IOS Multicast Virtual Private Network (MVPN) Data Leak (26.03.2008)
 documentCISCO, Cisco Security Advisory: Cisco IOS User Datagram Protocol Delivery Issue For IPv4/IPv6 Dual-stack Routers (26.03.2008)
 documentCISCO, Cisco Security Advisory: Cisco IOS Virtual Private Dial-up Network Denial of Service Vulnerability (26.03.2008)
 documentCISCO, Cisco Security Advisory: Vulnerability in Cisco IOS with OSPF, MPLS VPN, and Supervisor 32, Supervisor 720, or Route Switch Processor 720 (26.03.2008)
 documentCISCO, Cisco Security Advisory: Multiple DLSw Denial of Service Vulnerabilities in Cisco IOS (26.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod