Computer Security
[EN] securityvulns.ru no-pyccku


Cups multiple security vulnerabilities
Published:04.11.2008
Source:
SecurityVulns ID:9404
Type:remote
Threat Level:
6/10
Description:Multiple integer overflows and heap buffer overflows in imagetops and texttops.
Affected:CUPS : cups 1.3
Original documentdocumentIDEFENSE, iDefense Security Advisory 11.03.08: Multiple Vendor CUPS texttops Integer Overflow Vulnerability (04.11.2008)
 documentIDEFENSE, iDefense Security Advisory 11.03.08: Multiple Vendor CUPS SGI imagetops Heap Overflow Vulnerability (04.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod