Computer Security
[EN] securityvulns.ru no-pyccku


catfish code execution
Published:15.10.2014
Source:
SecurityVulns ID:14027
Type:local
Threat Level:
5/10
Description:catfish.py in current path is executed.
Affected:CATFISH : catfish 0.4
CVE:CVE-2014-2093 (Untrusted search path vulnerability in Catfish through 0.4.0.3 allows local users to gain privileges via a Trojan horse catfish.py in the current working directory.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:162 ] catfish (15.10.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod