Computer Security
[EN] securityvulns.ru no-pyccku


Checkpoint firewall products crossite scripting
Published:27.06.2007
Source:
SecurityVulns ID:7857
Type:remote
Threat Level:
5/10
Description:Crossite scripting within administration interface.
Affected:CHECKPOINT : [email protected] 7.0
 CHECKPOINT : [email protected] 5.0
 CHECKPOINT : VPN-1 Edge 7.0
Original documentdocumentHenri Lindberg - Louhi Networks Oy, [Full-disclosure] CheckPoint VPN-1 UTM Edge Cross Site Request Forgery vulnerability (27.06.2007)
 documentCalyptix Advisories, Calyptix Security Advisory CX-2007-04 - Cross-Site Request Forgery Attack Against Check Point [email protected] Device (27.06.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod