Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Application Policy Infrastructure Controller privilege escalation
Published:26.07.2015
Source:
SecurityVulns ID:14606
Type:local
Threat Level:
5/10
Description:It's possible to obtain root access.
Affected:CISCO : (Cisco Application Policy Infrastructure Controller 1.1
CVE:CVE-2015-4235 (Cisco Application Policy Infrastructure Controller (APIC) devices with software before 1.0(3o) and 1.1 before 1.1(1j) and Nexus 9000 ACI devices with software before 11.0(4o) and 11.1 before 11.1(1j) do not properly restrict access to the APIC filesystem, which allows remote authenticated users to obtain root privileges via unspecified use of the APIC cluster-management configuration feature, aka Bug IDs CSCuu72094 and CSCuv11991.)
Files: Cisco Security Advisory Cisco Application Policy Infrastructure Controller Access Control Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod