Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Application Extension Platform privilege escalation
Published:15.06.2010
Source:
SecurityVulns ID:10935
Type:local
Threat Level:
5/10
Description:Privileged actions may be performed by unprivileged user via API.
Affected:CISCO : Cisco Application Extension Platform 1.0
 CISCO : Cisco Application Extension Platform 1.1
 CISCO : Cisco Application Extension Platform 1.5
CVE:CVE-2010-1572 (Unspecified vulnerability in the tech support diagnostic shell in Cisco Application Extension Platform (AXP) 1.1 and 1.1.5 allows local users to obtain sensitive configuration information and gain administrator privileges via unspecified API calls.)
Original documentdocumentCISCO, Cisco Security Advisory: Cisco Application Extension Platform Privilege Escalation Vulnerability (15.06.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod