Computer Security
[EN] securityvulns.ru no-pyccku


Cisco AsyncOS code execution
Published:20.03.2014
Source:
SecurityVulns ID:13614
Type:remote
Threat Level:
8/10
Description:Code execution on mail check.
Affected:CISCO : AsyncOS 8.1
CVE:CVE-2014-2119 (The End User Safelist/Blocklist (aka SLBL) service in Cisco AsyncOS Software for Email Security Appliance (ESA) before 7.6.3-023 and 8.x before 8.0.1-023 and Cisco Content Security Management Appliance (SMA) before 7.9.1-110 and 8.x before 8.1.1-013 allows remote authenticated users to execute arbitrary code with root privileges via an FTP session that uploads a modified SLBL database file, aka Bug IDs CSCug79377 and CSCug80118.)
Files:Cisco AsyncOS Software Code Execution Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod