Computer Security
[EN] securityvulns.ru no-pyccku


Cisco 7940 IP Phone denial of service
updated since 20.03.2007
Published:21.03.2007
Source:
SecurityVulns ID:7437
Type:remote
Threat Level:
5/10
Description:Crash on malformed INVITE SIP packet.
Affected:CISCO : Cisco 7940
 CISCO : Cisco 7960
CVE:CVE-2007-1542 (Unspecified vulnerability in the Cisco IP Phone 7940 and 7960 running firmware before POS8-6-0 allows remote attackers to cause a denial of service via the Remote-Party-ID sipURI field in a SIP INVITE request. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.)
Original documentdocumentCISCO, Re: [Full-disclosure] CISCO Phone 7940 DOS vulnerability (21.03.2007)
 documentRadu State, [Full-disclosure] CISCO Phone 7940 DOS vulnerability (20.03.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod