Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Prime Infrastructure privilege escalation
Published:02.03.2014
Source:
SecurityVulns ID:13587
Type:local
Threat Level:
5/10
Description:Command execution on URL parsing.
Affected:CISCO : Cisco Prime Infrastructure 1.2
 CISCO : Cisco Prime Infrastructure 1.4
 CISCO : Cisco Prime Infrastructure 2.0
CVE:CVE-2014-0679 (Cisco Prime Infrastructure 1.2 and 1.3 before 1.3.0.20-2, 1.4 before 1.4.0.45-2, and 2.0 before 2.0.0.0.294-2 allows remote authenticated users to execute arbitrary commands with root privileges via an unspecified URL, aka Bug ID CSCum71308.)
Files:Cisco Prime Infrastructure Command Execution Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod