Computer Security
[EN] securityvulns.ru no-pyccku


Cisco security Agent buffer overflow
updated since 06.12.2007
Published:07.12.2007
Source:
SecurityVulns ID:8413
Type:remote
Threat Level:
9/10
Description:Buffer overflow on SMB/CIFS parsing (TCP/139, TCP/445).
Affected:CISCO : Cisco Security Agent 4.5
 CISCO : Cisco Security Agent 5.0
CVE:CVE-2007-5580
Original documentdocumentNsfocus Security Team, NSFOCUS SA2007-02 : Cisco Security Agent Remote Buffer Overflow Vulnerability (07.12.2007)
 documentCISCO, Cisco Security Advisory: Cisco Security Agent for Windows System Driver Remote Buffer Overflow Vulnerability (06.12.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod