Computer Security
[EN] securityvulns.ru no-pyccku


Cisco SA 500 security vulnerabilities
updated since 26.07.2011
Published:01.08.2011
Source:
SecurityVulns ID:11807
Type:local
Threat Level:
5/10
Description:SQL injection, privilege escalation.
Affected:CISCO : Cisco SA 500
CVE:CVE-2011-2547 (The web-based management interface on Cisco SA 500 series security appliances with software before 2.1.19 allows remote authenticated users to execute arbitrary commands via crafted parameters to web forms, aka Bug ID CSCtq65681.)
 CVE-2011-2546 (SQL injection vulnerability in the web-based management interface on Cisco SA 500 series security appliances with software before 2.1.19 allows remote attackers to execute arbitrary SQL commands via unspecified vectors, aka Bug ID CSCtq65669.)
Original documentdocumentmichal.sajdak_(at)_securitum.pl, SA500 vulnerabilities - details (01.08.2011)
 documentCISCO, Cisco Security Advisory: Cisco SA 500 Series Security Appliances Web Management Interface Vulnerabilities (26.07.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod