Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Telepresence / Cisco Expressway security vulnerabilities
Published:16.03.2015
Source:
SecurityVulns ID:14310
Type:remote
Threat Level:
6/10
Description:DoS, authentication bypass.
Affected:CISCO : TelePresence Video Communication Server 8.2
 CISCO : TelePresence Conductor 2.4
CVE:CVE-2015-0653 (The management interface in Cisco TelePresence Video Communication Server (VCS) and Cisco Expressway before X7.2.4, X8 before X8.1.2, and X8.2 before X8.2.2 and Cisco TelePresence Conductor before X2.3.1 and XC2.4 before XC2.4.1 allows remote attackers to bypass authentication via crafted login parameters, aka Bug IDs CSCur02680 and CSCur05556.)
 CVE-2015-0652 (The Session Description Protocol (SDP) implementation in Cisco TelePresence Video Communication Server (VCS) and Cisco Expressway before X8.2 and Cisco TelePresence Conductor before XC2.4 allows remote attackers to cause a denial of service (mishandled exception and device reload) via a crafted media description, aka Bug IDs CSCus96593 and CSCun73192.)
Files:Multiple Vulnerabilities in Cisco TelePresence Video Communication Server, Cisco Expressway, and Cisco TelePresence Conductor

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod