Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Unified Communications Manager DoS
Published:01.10.2012
Source:
SecurityVulns ID:12604
Type:remote
Threat Level:
5/10
Description:Crash on SIP parsing.
Affected:CISCO : Unified Communications Manager 7.1
 CISCO : Unified Communications Manager 8.5
 CISCO : Unified Communications Manager 8.6
CVE:CVE-2012-3949 (The SIP implementation in Cisco Unified Communications Manager (CUCM) 6.x and 7.x before 7.1(5b)su5, 8.x before 8.5(1)su4, and 8.6 before 8.6(2a)su1; Cisco IOS 12.2 through 12.4 and 15.0 through 15.2; and Cisco IOS XE 3.3.xSG before 3.3.1SG, 3.4.xS, and 3.5.xS allows remote attackers to cause a denial of service (service crash or device reload) via a crafted SIP message containing an SDP session description, aka Bug IDs CSCtw66721, CSCtj33003, and CSCtw84664.)
Files:Cisco Unified Communications Manager Session Initiation Protocol Denial of Service Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod