Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Unified IP Phones 7900 privilege escalation
Published:10.01.2013
Source:
SecurityVulns ID:12825
Type:local
Threat Level:
4/10
Description:Insufficient syscall arguments check.
Affected:CISCO : Cisco Unified IP Phone 7900
CVE:CVE-2012-5445 (The kernel in Cisco Native Unix (CNU) on Cisco Unified IP Phone 7900 series devices (aka TNP phones) with software before 9.3.1-ES10 does not properly validate unspecified system calls, which allows attackers to execute arbitrary code or cause a denial of service (memory overwrite) via a crafted binary.)
Files:Cisco Unified IP Phone Local Kernel System Call Input Validation Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod