Computer Security
[EN] securityvulns.ru no-pyccku


Cisco VPN client privilege escalation
updated since 16.08.2007
Published:17.08.2007
Source:
SecurityVulns ID:8059
Type:local
Threat Level:
6/10
Description:Weak files permissions, code execution before logon with "Allow launching of third party applications before logon" and dialup networking.
Affected:CISCO : Cisco VPN Client 4.8
 CISCO : Cisco VPN Client 5.0
Original documentdocumentNGSSoftware Insight Security Research Advisory (NISR), Local privilege escalation vulnerability in Cisco VPN client (17.08.2007)
 documentCISCO, Cisco Security Advisory: Local Privilege Escalation Vulnerabilities in Cisco VPN Client (16.08.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod