Computer Security
[EN] securityvulns.ru no-pyccku


Cisco WebEx Player buffer overflow
updated since 31.10.2011
Published:09.04.2012
Source:
SecurityVulns ID:12005
Type:client
Threat Level:
5/10
Description:Buffer overflow on .WRF files parsing.
Affected:CISCO : WebEx Player T26
 CISCO : WebEx Player T27
CVE:CVE-2011-3319 (Buffer overflow in the WRF parsing functionality in the Cisco WebEx Recording Format (WRF) player T26 before SP49 EP40 and T27 before SP28 allows remote attackers to execute arbitrary code via a crafted WRF file.)
Original documentdocumentCISCO, Cisco Security Advisory: Buffer Overflow Vulnerabilities in the Cisco WebEx Player (09.04.2012)
 documentZDI, ZDI-11-341 : Cisco WebEx Player WRF Type 0 Parsing Remote Code Execution Vulnerability (11.12.2011)
 documentCISCO, ZDI-11-308 : Cisco WebEx Player ATAS32.DLL linesProcessed Remote Code Execution Vulnerability (31.10.2011)
 documentCISCO, Cisco Security Advisory: Buffer Overflow Vulnerabilities in the Cisco WebEx Player (31.10.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod