Computer Security
[EN] securityvulns.ru no-pyccku


ClamAV memory corruptions
Published:30.11.2014
Source:
SecurityVulns ID:14109
Type:library
Threat Level:
6/10
Description:Memory corruptions on JS and PE files parsing.
Affected:CLAMAV : ClamAV 0.98
CVE:CVE-2014-9050 (Heap-based buffer overflow in the cli_scanpe function in libclamav/pe.c in ClamAV before 0.98.5 allows remote attackers to cause a denial of service (crash) via a crafted y0da Crypter PE file.)
 CVE-2013-6497 (clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.)
Original documentdocumentUBUNTU, [USN-2423-1] ClamAV vulnerabilities (30.11.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod