Computer Security
[EN] securityvulns.ru no-pyccku


ClamAV memory corruption
Published:26.04.2010
Source:
SecurityVulns ID:10792
Type:remote
Threat Level:
5/10
Description:Memory corruption on CAB files parsing.
Affected:CLAMAV : ClamAV 0.95
CVE:CVE-2010-1311 (The qtm_decompress function in libclamav/mspack.c in ClamAV before 0.96 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted CAB archive that uses the Quantum (aka .Q) compression format. NOTE: some of these details are obtained from third party information.)
Original documentdocumentMANDRIVA, [ MDVSA-2010:082 ] clamav (26.04.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod