Computer Security
[EN] securityvulns.ru no-pyccku


Codemeter privilege escalation
Published:01.12.2014
Source:
SecurityVulns ID:14117
Type:local
Threat Level:
5/10
Description:Weak service privileges.
Affected:WIBU : CodeMeter 5.19
CVE:CVE-2014-8419 (Wibu-Systems CodeMeter Runtime before 5.20 uses weak permissions (read and write access for all users) for codemeter.exe, which allows local users to gain privileges via a Trojan horse file.)
Original documentdocumentajs_(at)_swordshield.com, CVE-2014-8419 - CodeMeter Weak Service Permissions (01.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod