Computer Security
[EN] securityvulns.ru no-pyccku


cryptsetup functionality problem
Published:16.02.2009
Source:
SecurityVulns ID:9682
Type:local
Threat Level:
4/10
Description:It's impossible to delete keyslot while using key from same keyslot.
Affected:CRYPTSETUP : cryptsetup 1,0
Original documentdocumentPierre Dinh-van, cryptsetup can't destroy last key of a LUKS partition under Ubuntu/Debian (16.02.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod