Computer Security
[EN] securityvulns.ru no-pyccku


D-Link DI-604 router vulnerabilities
Published:15.06.2010
Source:
SecurityVulns ID:10932
Type:remote
Threat Level:
4/10
Description:Crossite scripting, buffer overflow in administration interface.
Affected:DLINK : D-Link DI-604
Original documentdocumentEwerson GuimarŠ³es (Crash) - Dclabs, Dlink Di-604 router authenticated user ping tool Xss and DoS (15.06.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod