Computer Security
[EN] securityvulns.ru no-pyccku


DCMTK privileges escalation
Published:14.06.2014
Source:
SecurityVulns ID:13834
Type:local
Threat Level:
5/10
Affected:DCMTK : dcmtk 3.6
CVE:CVE-2013-6825 ((1) movescu.cc and (2) storescp.cc in dcmnet/apps/, (3) dcmnet/libsrc/scp.cc, (4) dcmwlm/libsrc/wlmactmg.cc, (5) dcmprscp.cc and (6) dcmpsrcv.cc in dcmpstat/apps/, (7) dcmpstat/tests/msgserv.cc, and (8) dcmqrdb/apps/dcmqrscp.cc in DCMTK 3.6.1 and earlier does not check the return value of the setuid system call, which allows local users to gain privileges by creating a large number of processes.)
Original documentdocumentHector Marco, CVE-2013-6825 DCMTK Root Privilege escalation (14.06.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod