Computer Security
[EN] securityvulns.ru no-pyccku


DivX Player buffer overflow
Published:16.04.2008
Source:
SecurityVulns ID:8912
Type:client
Threat Level:
6/10
Description:Buffer overflow on .SRT subtitile files parsing.
Affected:DIVX : DivX Player 4.7
Original documentdocumentsecurfrog_(at)_gmail.com, DIVX Player <= 6.7.0 Buffer Overflow PoC ( .SRT ) (16.04.2008)
Files:DIVX Player <= 6.7.0 Buffer Overflow PoC ( .SRT )

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod