Computer Security
[EN] securityvulns.ru no-pyccku


Daemon Tools DoS
Published:24.10.2011
Source:
SecurityVulns ID:11994
Type:local
Threat Level:
4/10
Description:Crash on IOCTL processing
Affected:DAEMONTOOLS : DAEMON Tools 4.40
CVE:CVE-2011-3987 (dtsoftbus01.sys in DAEMON Tools Lite before 4.41.3, Pro Standard before 4.41.0315, and Pro Advanced before 4.41.0315 allows local users to cause a denial of service (system crash) via an invalid DeviceIoControl request to \\.\dtsoftbusctl.)
Original documentdocumenttanda_(at)_fourteenforty.jp, DAEMON Tools IOCTL local denial-of-service vulnerability (24.10.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod