Computer Security
[EN] securityvulns.ru no-pyccku


DartWebserver buffer overflow
Published:04.10.2012
Source:
SecurityVulns ID:12608
Type:library
Threat Level:
6/10
Description:Buffer overflow on HTTP request parsing.
Affected:DART : DartWebserver.dll 1.9
CVE:CVE-2012-3819 (Stack consumption vulnerability in dartwebserver.dll 1.9 and earlier, as used in Dart PowerTCP WebServer for ActiveX and other products, allows remote attackers to cause a denial of service (daemon crash) via a long request.)
Original documentdocumentKen, CVE-2012-3819: Stack Overflow in DartWebserver.dll <= 1.9 (04.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod