Computer Security
[EN] securityvulns.ru no-pyccku


Debian Linux apache privilege escalation
Published:26.02.2007
Source:
SecurityVulns ID:7307
Type:local
Threat Level:
6/10
Description:User can inject shell command into shell from where apache was started by using TIOCSTI ioctl on the ctty socket in CGI script.
Original documentdocumentRichard Thrippleton, [Full-disclosure] Local user to root escalation in apache 1.3.34 (Debian only) (26.02.2007)
Files:Debian Apache CGI TIOCSTI weakness

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod