Computer Security
[EN] securityvulns.ru no-pyccku


dpkg protection bypass
Published:13.04.2015
Source:
SecurityVulns ID:14370
Type:local
Threat Level:
5/10
Description:dpkg-source package validation bypass.
Affected:DEBIAN : dpkg 1.17
CVE:CVE-2015-0840 (The dpkg-source command in Debian dpkg before 1.16.16 and 1.17.x before 1.17.25 allows remote attackers to bypass signature verification via a crafted Debian source control file (.dsc).)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3217-1] dpkg security update (13.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod