Computer Security
[EN] securityvulns.ru no-pyccku


debian-goodies Scripts shell characters vulnerabilities
Published:25.03.2008
Source:
SecurityVulns ID:8832
Type:remote
Threat Level:
5/10
Description:Shell characters problem via process names in checkrestart utility.
Affected:DEBIAN : debian-goodies 0.23
CVE:CVE-2007-3912 (checkrestart in debian-goodies before 0.34 allows local users to gain privileges via shell metacharacters in the name of the executable file for a running process.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1527-1] New debian-goodies packages fix privilege escalation (25.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod