Computer Security
[EN] securityvulns.ru no-pyccku


EMC AlphaStor buffer overflow
Published:10.05.2013
Source:
SecurityVulns ID:13079
Type:remote
Threat Level:
6/10
Description:Buffer overflow on commands parsing in AlphaStor Library Control Program.
Affected:EMC : AlphaStor 4.0
CVE:CVE-2013-0946 (Buffer overflow in the Library Control Program (LCP) in EMC AlphaStor 4.0 before build 910 allows remote attackers to execute arbitrary code via crafted commands.)
Original documentdocumentEMC, ESA-2013-037: EMC AlphaStor Buffer Overflow Vulnerability (10.05.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod