Computer Security
[EN] securityvulns.ru no-pyccku


EMC ApplicationXtender unauthorized access
updated since 27.08.2012
Published:02.09.2012
Source:
SecurityVulns ID:12536
Type:remote
Threat Level:
7/10
Description:It's possible to upload files to affected system.
Affected:EMC : ApplicationXtender 6.5
CVE:CVE-2012-2289 (EMC ApplicationXtender Desktop before 6.5 SP2 and ApplicationXtender Web Access .NET before 6.5 SP2 allow remote attackers to upload files to any location, and possibly execute arbitrary code, via unspecified vectors.)
Original documentdocumentZDI, ZDI-12-179 : EMC ApplicationXtender Desktop Viewer AEXView ActiveX AnnoSave Remote Code Execution Vulnerability (02.09.2012)
 documentZDI, ZDI-12-182 : EMC AppXtender WxSuperCtrl650.ocx ActiveX Control Remote Code Execution Vulnerability (02.09.2012)
 documentEMC, ESA-2012-039: EMC ApplicationXtender Arbitrary File Upload Vulnerability (27.08.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod