Computer Security
[EN] securityvulns.ru no-pyccku


EMC Avamar security vulnerabilities
Published:19.07.2013
Source:
SecurityVulns ID:13205
Type:remote
Threat Level:
5/10
Description:Privilege escalation, crossite scripting.
CVE:CVE-2013-3275 (EMC Avamar Server and Avamar Virtual Edition before 7.0 on Data Store Gen3, Gen4, and Gen4s platforms do not properly restrict use of FRAME elements, which makes it easier for remote attackers to obtain sensitive information via a crafted web site, related to "cross frame scripting vulnerabilities.")
 CVE-2013-3274 (EMC Avamar Server and Avamar Virtual Edition before 7.0 on Data Store Gen3, Gen4, and Gen4s platforms do not properly determine authorization for calls to Java RMI methods, which allows remote authenticated users to execute arbitrary code via unspecified vectors.)
Original documentdocumentEMC, ESA-2013-055: EMC Avamar Multiple Vulnerabilities (19.07.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod