Computer Security
[EN] securityvulns.ru no-pyccku


EMC Captiva eInput security vulnerabilities
Published:01.08.2011
Source:
SecurityVulns ID:11821
Type:client
Threat Level:
5/10
Description:Crossite scripting, unsafe ActiveX methods.
Affected:EMC : Captiva eInput 2.1
CVE:CVE-2011-1744 (EMC Captiva eInput 2.1.1 before 2.1.1.37 does not restrict the origin of calls to ActiveX functions, which allows remote attackers to read arbitrary files or cause a denial of service via a crafted web site.)
 CVE-2011-1743 (Cross-site scripting (XSS) vulnerability in EMC Captiva eInput 2.1.1 before 2.1.1.37 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentEMC, ESA-2011-024: EMC Captiva eInput multiple vulnerabilities (01.08.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod