Computer Security
[EN] securityvulns.ru no-pyccku


EMC Connectrix Manager information leakage
Published:24.03.2014
Source:
SecurityVulns ID:13624
Type:remote
Threat Level:
5/10
Description:Files access is possible.
Affected:EMC : Connectrix Manager Converged Network Edition 12.1
CVE:CVE-2014-2276 (The FileUploadController servlet in EMC Connectrix Manager Converged Network Edition (CMCNE) before 12.1.5 does not properly restrict additions to the Connectrix Manager repository, which allows remote attackers to obtain sensitive information by importing a crafted firmware file.)
Original documentdocumentEMC, ESA-2014-018: EMC Connectrix Manager Converged Network Edition Information Disclosure Vulnerability (24.03.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod