Computer Security
[EN] securityvulns.ru no-pyccku


EMC Documentum D2 privilege escalation
Published:29.05.2014
Source:
SecurityVulns ID:13791
Type:local
Threat Level:
5/10
Description:It's possible to execute DQL Query with super-user privileges.
Affected:EMC : Documentum D2 4.2
CVE:CVE-2014-2504 (EMC Documentum D2 3.1 before P20, 3.1 SP1 before P02, 4.0 before P10, 4.1 before P13, and 4.2 before P01 allows remote authenticated users to bypass intended access restrictions and execute arbitrary Documentum Query Language (DQL) queries by calling (1) a core method or (2) a D2FS web-service method.)
Original documentdocumentEMC, ESA-2014-045: EMC Documentum D2 Arbitrary DQL Query Execution Vulnerability (29.05.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod