Computer Security
[EN] securityvulns.ru no-pyccku


EMC DiskXtender multiple security vulnerabilities
Published:14.04.2008
Source:
SecurityVulns ID:8894
Type:remote
Threat Level:
6/10
Description:Authentication bypass, buffer overflow, format string vulnerability.
Affected:EMC : DiskXtender 6.20
CVE:CVE-2008-0963
 CVE-2008-0962
 CVE-2008-0961
Original documentdocumentIDEFENSE, iDefense Security Advisory 04.09.08: EMC DiskXtender MediaStor Format String Vulnerability (14.04.2008)
 documentIDEFENSE, iDefense Security Advisory 04.09.08: EMC DiskXtender Authentication Bypass Vulnerability (14.04.2008)
 documentIDEFENSE, iDefense Security Advisory 04.09.08: EMC DiskXtender File System Manager Stack Buffer Overflow Vulnerability (14.04.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod