Computer Security
[EN] securityvulns.ru no-pyccku


EMC Documentum multiple security vulnerabilities
Published:10.05.2013
Source:
SecurityVulns ID:13078
Type:remote
Threat Level:
5/10
Description:Session fixation, crossite scripting.
Affected:EMC : Documentum 6.7
CVE:CVE-2013-0939 (EMC Documentum Webtop before 6.7 SP2, Documentum WDK before 6.7 SP2, Documentum Taskspace before 6.7 SP2, and Documentum Records Manager before 6.7 SP2 allow remote attackers to obtain sensitive information via vectors involving cross-origin frame navigation, related to a "Cross Frame Scripting" issue.)
 CVE-2013-0938 (Cross-site scripting (XSS) vulnerability in EMC Documentum Webtop before 6.7 SP2, Documentum WDK before 6.7 SP2, Documentum Taskspace before 6.7 SP2, and Documentum Records Manager before 6.7 SP2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
 CVE-2013-0937 (Session fixation vulnerability in EMC Documentum Webtop before 6.7 SP2, Documentum WDK before 6.7 SP2, Documentum Taskspace before 6.7 SP2, and Documentum Records Manager before 6.7 SP2 allows remote attackers to hijack web sessions via unspecified vectors.)
Original documentdocumentEMC, ESA-2013-021: EMC Documentum Multiple Vulnerabilities (10.05.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod