Computer Security
[EN] securityvulns.ru no-pyccku


EMC Networker buffer overflow
Published:13.02.2012
Source:
SecurityVulns ID:12180
Type:remote
Threat Level:
6/10
Description:Buffer overflow on RPC request parsing in indexd.exe
Affected:EMC : NetWorker 7.6
 EMC : NetWorker 7.5
CVE:CVE-2012-0395 (Buffer overflow in the server in EMC NetWorker 7.5.x and 7.6.x before 7.6.3 SP1 Cumulative Release build 851 allows remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary code via unspecified vectors.)
Original documentdocumentEMC, ESA-2012-005: EMC NetWorker buffer overflow vulnerability (13.02.2012)
 documentZDI, ZDI-12-025 : EMC Networker indexd.exe Opcode 0x01 Parsing Remote Code Execution (13.02.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod