Computer Security
[EN] securityvulns.ru no-pyccku


EMC NetWorker Module for Microsoft Applications security vulnerabilities
Published:15.10.2012
Source:
SecurityVulns ID:12644
Type:remote
Threat Level:
6/10
Description:Code execution, information leakage.
Affected:EMC : EMC NetWorker Module for Microsoft Applications 2.3
 EMC : EMC NetWorker Module for Microsoft Applications 2.2
 EMC : EMC NetWorker Module for Microsoft Applications 2.4
CVE:CVE-2012-2290 (The client in EMC NetWorker Module for Microsoft Applications (NMM) 2.2.1, 2.3 before build 122, and 2.4 before build 375 allows remote attackers to execute arbitrary code by sending a crafted message over a TCP communication channel.)
 CVE-2012-2284 (The (1) install and (2) upgrade processes in EMC NetWorker Module for Microsoft Applications (NMM) 2.2.1, 2.3 before build 122, and 2.4 before build 375, when Exchange Server is used, allow local users to read cleartext administrator credentials via unspecified vectors.)
Original documentdocumentEMC, ESA-2012-025: EMC NetWorker Module for Microsoft Applications (NMM) Multiple Vulnerabilities (15.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod