Computer Security
[EN] securityvulns.ru no-pyccku


EMC Networker buffer overflow
Published:10.01.2013
Source:
SecurityVulns ID:12822
Type:remote
Threat Level:
6/10
Description:Buffer overflow in nsrindexd RPC based service.
Affected:EMC : NetWorker 7.6
 EMC : NetWorker 7.5
 EMC : NetWorker 8.0
CVE:CVE-2012-4607 (Buffer overflow in nsrindexd in EMC NetWorker 7.5.x and 7.6.x before 7.6.5, and 8.x before 8.0.0.6, allows remote attackers to execute arbitrary code via crafted SunRPC data.)
Original documentdocumentEMC, ESA-2013-001: EMC NetWorker Buffer Overflow vulnerability (10.01.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod