Computer Security
[EN] securityvulns.ru no-pyccku


EMC RSA Adaptive Authentication security vulnerabilities
Published:07.04.2014
Source:
SecurityVulns ID:13669
Type:remote
Description:Crossite scripting.
Affected:EMC : RSA Adaptive Authentication 7.1
CVE:CVE-2014-0638 (Cross-site scripting (XSS) vulnerability in RSA Adaptive Authentication (On-Premise) 6.x and 7.x before 7.1 SP0 P2 allows remote attackers to inject arbitrary web script or HTML via vectors involving FRAME elements, related to a "cross-frame scripting" issue.)
 CVE-2014-0637 (Cross-site scripting (XSS) vulnerability in the back-office case-management application in RSA Adaptive Authentication (On-Premise) 6.x and 7.x before 7.1 SP0 P2 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentEMC, ESA-2014-020: RSA Adaptive Authentication (On-Premise) Multiple Vulnerabilities (07.04.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod