Computer Security
[EN] securityvulns.ru
no-pyccku



EMC RSA Adaptive Authentication authentication data reuse (On-Premise)
Published:17.08.2011
Source:BUGTRAQ
SecurityVulns ID:11872
Type:m-i-t-m
Level:5/10
Description:
Affected:EMC : RSA AAOP 6.0
CVE:CVE-2011-2733 (EMC RSA Adaptive Authentication On-Premise (AAOP) 6.0.2.1 SP1 Patch 2, SP1 Patch 3, SP2, SP2 Patch 1, and SP3 does not prevent reuse of authentication information during a session, which allows remote authenticated users to bypass intended access restrictions via vectors related to knowledge of the originally used authentication information and unspecified other session information.)
Original documentdocumentEMC, ESA-2011-027: RSA, The Security Division of EMC, releases Security Patch for Adaptive Authentication (On-Premise) (17.08.2011)
Discuss:Read or add your comments to this news (0 comments)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru