Computer Security
[EN] securityvulns.ru no-pyccku


EMC RSA Adaptive Authenticatio crossite scripting
updated since 19.04.2011
Published:19.04.2011
Source:
SecurityVulns ID:11603
Type:remote
Threat Level:
5/10
Description:Flash file crossite scripting.
Affected:RSA : AOOP 5.7
 RSA : AOOP 6.0
CVE:CVE-2011-1422 (Cross-site scripting (XSS) vulnerability in an unspecified Shockwave Flash file in EMC RSA Adaptive Authentication On-Premise (AAOP) 2.x, 5.7.x, and 6.x allows remote attackers to inject arbitrary web script or HTML via unknown vectors.)
Original documentdocumentEMC, ESA-2011-014: RSA, The Security Division of EMC, announces the release of Adaptive Authentication (On-Premise) Flash File Security Patch (19.04.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod