Computer Security
[EN] securityvulns.ru no-pyccku


EMC RSA BSAFE Micro Edition DoS
Published:27.03.2014
Source:
SecurityVulns ID:13645
Type:remote
Threat Level:
5/10
Description:Server crash on certificate check.
Affected:EMC : RSA BSAFE Micro Edition Suite 4.0
CVE:CVE-2014-0628 (The server in EMC RSA BSAFE Micro Edition Suite (MES) 4.0.x before 4.0.5 does not properly process certificate chains, which allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors.)
Original documentdocumentEMC, ESA-2014-011: RSA BSAFEĀ® Micro Edition Suite Server Crash Vulnerability (27.03.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod