Computer Security
[EN] securityvulns.ru no-pyccku


EMC RSA Data Protection Manager Appliance security vulnerabilities
Published:26.11.2013
Source:
SecurityVulns ID:13422
Type:remote
Threat Level:
5/10
Description:TLS session renegotiation vulnerability, crossite scripting.
Affected:EMC : RSA Data Protection Manager 3.5
CVE:CVE-2013-3288 (Cross-site scripting (XSS) vulnerability on the EMC RSA Data Protection Manager (DPM) appliance 3.2.x before 3.2.4.2 and 3.5.x before 3.5.1 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.)
 CVE-2009-3555 (The TLS protocol, and the SSL protocol 3.0 and possibly earlier, as used in Microsoft Internet Information Services (IIS) 7.0, mod_ssl in the Apache HTTP Server 2.2.14 and earlier, OpenSSL before 0.9.8l, GnuTLS 2.8.5 and earlier, Mozilla Network Security Services (NSS) 3.12.4 and earlier, multiple Cisco products, and other products, does not properly associate renegotiation handshakes with an existing connection, which allows man-in-the-middle attackers to insert data into HTTPS sessions, and possibly other types of sessions protected by TLS or SSL, by sending an unauthenticated request that is processed retroactively by a server in a post-renegotiation context, related to a "plaintext injection" attack, aka the "Project Mogul" issue.)
Original documentdocumentEMC, ESA-2013-077: RSA Data Protection Manager Appliance Multiple Vulnerabilities (26.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod