Computer Security
[EN] securityvulns.ru no-pyccku


EMC Autostart buffer overflow
updated since 31.05.2012
Published:26.08.2012
Source:
SecurityVulns ID:12396
Type:remote
Threat Level:
6/10
Description:Multiple buffer overflows
Affected:EMC : Autostart 5.4
CVE:CVE-2012-0409 (Multiple buffer overflows in EMC AutoStart 5.3.x and 5.4.x before 5.4.3 allow remote attackers to cause a denial of service (agent crash) or possibly execute arbitrary code via crafted packets.)
Original documentdocumentZDI, ZDI-12-159 : EMC AutoStart ftAgent Opcode 0x14 Subcode 0x7e7 Parsing Remote Code Execution Vulnerability (26.08.2012)
 documentZDI, ZDI-12-160 : EMC AutoStart ftAgent Opcode 0x14 Subcode 0x7F8 Parsing Remote Code Execution Vulnerability (26.08.2012)
 documentZDI, ZDI-12-161 : EMC AutoStart ftAgent Opcode 0x2d Subcode 0x1194 Parsing Remote Code Execution Vulnerability (26.08.2012)
 documentZDI, ZDI-12-144 : EMC AutoStart ftAgent Opcode 0x4B Subcode 0x1D4C Parsing Remote Code Execution Vulnerability (20.08.2012)
 documentZDI, ZDI-12-124: EMC AutoStart ftAgent Opcode 50 Subcode 42 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-123: EMC AutoStart ftAgent Opcode 50 Subcode 60 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-122: EMC AutoStart ftAgent Opcode 65 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-121: EMC AutoStart ftAgent Opcode 85 Subcode 01 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-120: EMC AutoStart ftAgent Opcode 85 Subcode 22 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-119: EMC AutoStart ftAgent Opcode 0x41 Subcode 0x00 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-118: EMC AutoStart ftAgent Opcode 0x03 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-117 : EMC AutoStart ftAgent Opcode 50 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-116 : EMC AutoStart ftAgent Opcode 50 Subcode 04 Parsing Remote Code Execution Vulnerability (16.07.2012)
 documentEMC, ESA-2012-020: EMC AutoStart Multiple Buffer Overflow Vulnerabilities (31.05.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod