Computer Security
[EN] securityvulns.ru no-pyccku


EMC AutoStart multiple buffer overflows
updated since 19.08.2011
Published:27.08.2011
Source:
SecurityVulns ID:11876
Type:remote
Threat Level:
5/10
Description:Multiple buffer overflows on network requests parsing.
Affected:EMC : AutoStart 5.3
CVE:CVE-2011-2735 (Multiple buffer overflows in EMC AutoStart 5.3.x and 5.4.x before 5.4.1 allow remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary code by sending a crafted message over TCP.)
Original documentdocumentZDI, ZDI-11-274: EMC Autostart ftAgent Opcode 0x140 Parsing Remote Code Execution Vulnerability (27.08.2011)
 documentZDI, ZDI-11-275: EMC Autostart ftAgent Opcode 0x11 Parsing Remote Code Execution Vulnerability (27.08.2011)
 documentZDI, ZDI-11-273: EMC Autostart Domain Name Logging Remote Code Execution Vulnerability (27.08.2011)
 documentEMC, ESA-2011-025: Multiple buffer overflow vulnerabilities in EMC AutoStart (19.08.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod